Configuration minimale

De Wiki Valley - MediaWiki hosting and consulting

La plate-forme Wiki Valley nécessite essentiellement un navigateur Web supportant TLS 1.2+ et JavaScript :

  • Internet Explorer : 11+ [1]
  • Edge : 12+
  • Firefox : 27+
  • Chrome : 29+
  • Safari : 7+
  • Opera : 16+
  • iOS Safari : 6+ [2]
  • navigateur Android : 5+

Les connexions peuvent être en IPv4 ou IPv6.

  1. Il est possible d’utiliser IE 8/9/10 en activant TLS 1.2 dans le menu Options > Options Internet > onglet Avancé > cocher "Utiliser TLS 1.2", toutefois MediaWiki désactive le JavaScript pour ces versions.
  2. Il est possible d’utiliser iOS Safari 5 mais MediaWiki désactive le JavaScript pour cette version.

Configuration recommandée[modifier]

Les navigateurs Web récents sont recommandés puisqu’ils sont généralement plus rapides et plus sécurisés.

MediaWiki est également beaucoup plus testé sur les navigateurs récents (voir cette page).